列印模式主題
按這裡檢視本主題的原始格式
購物車研究站 > TWE安裝install > Twe3.03版 configure.php 無法設成 444


發表者: suaviter 2014-01-10, 10:06 AM
版主大大請幫忙!!

我是新手!目前正在學習中,很多狀況正在摸索~~
安裝3.03版後,網頁出現:設定檔允許被寫 configure.php. 這將具有潛在的系統安全風險 - 請將檔案設定為正確的使用權限

安裝前將4個configure.php & configure.org.php 都設成 777 已安裝系統成功!!!
但是安裝完成後不管使用smartFTP or CuteFTP 軟體都無法將 includes/configure.php 設為 444

改完後,再次進去看~噢!! 自動變成 644 ,在自己電腦將configure.php設為唯讀後上傳覆蓋原檔案,也無效!! 這是怎麼回事!!!

虛擬主機資訊如下:
Apache version: 2.2.15
PHP version: 5.3.24
MySQL version: 5.6.13
Operating System Linux
Kernel Version 3.2.40
Architecture i686
Theme x3



發表者: suaviter 2014-01-10, 10:13 AM
補充連結網址http://suaviter.lionfree.net/

發表者: oldpa 2014-01-10, 10:43 AM
搜尋討論區
關鍵字使用
"security_check.php"


發表者: suaviter 2014-01-10, 08:27 PM
親愛的老爹!!

虛擬主機似乎不接受我的修改!! 會不會問題出在系統商!!

只好換一個廠商試試囉!!~~

發表者: chienyien 2018-04-15, 05:59 AM
644用手動編輯修為444在存檔

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)